Reply
linespotters Rista Kat [+ 1.5] Due December 19; 1 child; De Land, Florida 5890 posts
13th Apr '13

I peed on the test and it took about 2 minutes for it to even move across the test. Would I consider that invalid? Do you even see anything?



Sorry I'm mobile.



http://i46.tinypic.com/34pncps.jpg

user banned 2 kids; Hamilton, Ontario 19220 posts
13th Apr '13

Its suppose to take up to 3 mins or so isnt it?



Id re-test, but I do see a line

penispenispenisVAGINA 4 kids; Idaho 7116 posts
13th Apr '13

34pncps.jpg

Jamie & Baby Aria 1 child; Ahmeek, Michigan 2658 posts
status 13th Apr '13

I can't really tell. I might see something. I"m having the same problem, just posted a linespotting post a little bit ago.

Rista Kat [+ 1.5] Due December 19; 1 child; De Land, Florida 5890 posts
13th Apr '13

<blockquote><b>Quoting A Beautiful Disaster:</b>" Its suppose to take up to 3 mins or so isnt it? Id re-test, but I do see a line"</blockquote>




Before the pee starts going through the test?

penispenispenisVAGINA 4 kids; Idaho 7116 posts
13th Apr '13

I personally don't see anything I would wait a few days and test again.

♥♬♡ 2 kids; Pennsylvania 10385 posts
13th Apr '13

I see a line but no color

MotherFalcon+2 2 kids; Fólkvangr, Asgard, YD, Sweden 4582 posts
status 13th Apr '13

i see a line!
and it looks like it might have color... does the pic do the color justice? is it pink irl?

Rista Kat [+ 1.5] Due December 19; 1 child; De Land, Florida 5890 posts
13th Apr '13

<blockquote><b>Quoting MalkovichMalkovich:</b>" i see a line! and it looks like it might have color... does the pic do the color justice? is it pink irl?"</blockquote>




A little but I think the test is defective. The pee didn't even start going through until 2 mins after I peed on it. I have 1 more I'm gonna use with FMU